Runecast Analyzer v1.6.6 is out to help with Meltdown and Spectre patching

 

Runecast team is committed to helping admins and engineers with detecting and patching Spectre and Meltdown chip flaw issues in VMware environment. We are updating our product immediately there is a new patch or update from VMware. Because VMware teams working intensively to mitigate security impacts of the bugs we can see updates every day and so Runecast Analyzer can't stay behind. Our today's release v1.6.6 brings the latest knowledge to detect and patch VMware products (namely vCenter and ESXi hosts).

Below you can find the latest summary of affected VMware products in regards to CVE-2017-5753, CVE-2017-5715, CVE-2017-5754 aka Meltdown and Spectre issues.

VMware Product Product Version Running on Severity Replace with/ Apply Patch Mitigation/ Workaround
ESXi 6.5 Any Important ESXi650-201712101-SG None
ESXi 6 Any Important ESXi600-201711101-SG None
ESXi 5.5 Any Important ESXi550-201709101-SG* None
Workstation 14.x Any N/A Not Affected N/A
Workstation 12.x Any Important 12.5.8 None
Fusion 10.x OS X N/A Not Affected N/A
Fusion 8.x OS X Important 8.5.9 None

Runecast Analyzer is ready for download from customer portal as an update or from runecast.biz as a free 14-day trial.


11-01-2018 00:00


See how many KBs are applicable in your environment